Issue
Your Shadow was unable to launch the stream.
Cause
It's possible our teams are already aware of this error and it's in the process of being resolved. Try starting Shadow again after a few minutes have passed.
Solution
If the error is not resolved within a few minutes, visit the status page to see if our maintenance teams have acknowledged the issue and what actions are being taken to address it. The status page may also include workarounds if there are any.
If this error persists and there are no reports on the status page, contact Support to let us know you've encountered this error.