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V:100 - Le launcher n'a pas pu se connecter à Shadow

mis à jour 

Cette erreur signifie que le l'application n'a pas pu se connecter à votre Shadow.


Causes

Ces erreurs peuvent avoir de multiples raisons :

  • Votre machine locale effectue une mise à jour qui bloque la communication entre le launcher et le data center de Shadow.

  • Un pare-feu bloque la communication entre le Shadow Launcher et le Data Center.

  • Il y a un problème avec votre réseau local ou votre fournisseur d'accès Internet.


Solutions

  1. Vérifiez que votre machine locale n'est pas en cours de mise à jour, notamment en ce qui concerne le système d'exploitation et les drivers.

  2. Désactivez votre antivirus, votre pare-feu, votre VPN ou votre proxy.

  3. Utilisez un câble Ethernet pour connecter votre ordinateur à votre modem.

  4. Redémarrez votre routeur/ box internet :

    1. Débranchez tout câble Ethernet du modem, puis éteignez le routeur/ box.

    2. Après 60 secondes, allumez le modem et rebranchez vos câbles Ethernet. Surveillez les lumières à l'avant. Un nombre plus faible de lumières indique généralement un problème avec le routeur/ Box.

    3. Une fois que votre connexion internet est disponible, connectez vos appareils.

Si malgré ces instructions, vous rencontrez toujours cette erreur, veuillez contacter le support Shadow.