Problème
L'erreur R-101 se produit lorsque vous essayez de vous connecter à Shadow PC alors qu'il est déjà en cours d'exécution sur un autre appareil. Elle peut également survenir lorsque vous essayez d'exécuter plusieurs instances de Shadow sur le même appareil.
Cause
Cette erreur est déclenchée lorsque Shadow détecte une session active sur un autre appareil, empêchant ainsi les connexions simultanées.
Solution
Pour résoudre cette erreur, connectez-vous à votre compte Shadow en utilisant votre appareil préféré. Si vous vous connectez à Shadow sur un autre appareil, l'erreur R:101 réapparaîtra et la session actuelle sera déconnectée.
Créer une expérience à double écran
Si vous essayez de configurer une expérience à double écran, consultez notre guide sur l'ajout d'un écran supplémentaire à Shadow.
Contactez le support
Si l'erreur R-101 persiste et que vous n'avez pas tenté d'exécuter Shadow sur plusieurs appareils, contactez notre équipe de support pour obtenir de l'aide.