Problème
Votre appareil rencontre des difficultés à communiquer avec le datacentre et ne peut donc pas traiter ou afficher le contenu visuel.
Cause
Une application, un paramètre ou une configuration réseau interfère avec votre connexion aux serveurs de Shadow.
Solution
Si la fermeture et la réouverture de l'application Shadow PC ne résolvent pas le problème, essayez les solutions ci-dessous.
Vérifiez l'état de Shadow
Visitez la page de l’état de nos services pour voir si votre centre de données est en maintenance. Vous pouvez trouver votre centre de données sur le lanceur Shadow PC, dans la section Aide.
Essayez un autre réseau
Si aucun problème n'est signalé, testez votre connexion en changeant de réseau :
- Connectez-vous à un autre réseau WiFi ou mobile (par exemple, 4G/5G).
- Essayez d'utiliser un autre appareil.
- Après avoir changé de réseau, lancez Shadow et vérifiez si l'erreur persiste.
Dépannage de votre connexion Internet
Suivez les étapes ci-dessous jusqu'à ce que le problème soit résolu :
- Désactivez tout antivirus, pare-feu, VPN ou proxy susceptible d'interférer avec la connexion.
- Utilisez une connexion Ethernet filaire au lieu du WiFi.
- Redémarrez votre routeur/modem :
- Débranchez les câbles Ethernet du modem et éteignez-le.
- Attendez 60 secondes, puis rallumez-le.
- Une fois votre connexion Internet rétablie, reconnectez vos appareils.
Pour d'autres conseils de dépannage, consultez comment dépanner votre connexion Internet.
Appareils mobiles
Assurez-vous que votre appareil mobile est connecté à un réseau 5G. Les réseaux 3G, 4G et LTE peuvent ne pas offrir la stabilité nécessaire pour des performances optimales de Shadow PC.
Certains paramètres sur iOS et Android incluent :
- Fonctionnalités réduisant les processus réseau en arrière-plan comme le Mode de données faible.
- Modifiez les paramètres qui forcent votre téléphone mobile à basculer automatiquement vers le 3G/4G/LTE, comme Smart Data, ou choisissez votre Type de réseau préféré.
- Modes économiseurs de batterie, y compris le Mode Économiseur de Batterie et le Mode d'Économie d'Énergie, destinés à réduire la consommation d'énergie.
Contactez votre fournisseur d'accès Internet
Si aucune des étapes ne résout le problème, contactez votre Fournisseur d'Accès Internet (FAI) pour vérifier les problèmes de réseau affectant votre localisation.