Problème
Shadow PC ne produit plus de son, même lorsque le volume est déverrouillé et à 100 %.
Cause
Des pilotes manquants ou des paramètres de qualité audio incorrects peuvent empêcher le son de fonctionner correctement.
Solution
Suivez ces étapes dans l'ordre jusqu'à ce que l'audio fonctionne correctement :
1. Vérifiez le mode d'affichage de Shadow PC
Assurez-vous que Shadow PC utilise la bonne sortie d'affichage.
Si vous utilisez le mode double écran et souhaitez continuer, vous pouvez ignorer cette étape.
- Démarrez Shadow PC.
- Après vous être connecté à Windows, appuyez sur Windows + P.
- Sélectionnez Écran PC uniquement.
2. Changez le format audio sur Windows
Shadow recommande de changer le format par défaut sur le système d'exploitation Windows en 16 bits, 48000 Hz (Qualité DVD). Consultez l'article de Microsoft pour obtenir de l'aide sur l'essai de différents formats audio. L'article contient également d'autres étapes de dépannage audio que nous vous encourageons à essayer.
3. Mettez à jour les pilotes NVIDIA
La mise à jour des pilotes NVIDIA peut résoudre les problèmes de son sur Shadow PC. Les pilotes graphiques NVIDIA incluent souvent des pilotes audio, qui peuvent être manquants ou obsolètes. Les mises à jour de pilotes peuvent également corriger des problèmes de compatibilité et résoudre des bugs.
Vous pouvez télécharger automatiquement les pilotes NVIDIA ou les rechercher manuellement sur le site web de NVIDIA.
4. Déconnectez les périphériques
Les périphériques (par exemple, casques, microphones, manettes) connectés à votre appareil local peuvent être incompatibles ou mal configurés pour Shadow PC.
- Débranchez ou désappairez les périphériques.
- Testez votre son.
- Si vous entendez du son provenant de vos haut-parleurs :
- Installez les derniers pilotes pour vos périphériques sur Shadow PC.
- Assurez-vous que les microphones ne sont pas détectés comme des haut-parleurs.
- Définissez le périphérique de sortie souhaité comme haut-parleur principal.