Problème
Lors du démarrage de Shadow PC depuis le launcher, le système peut rester bloqué sur un écran bleu affichant l'assistant Microsoft Cortana pendant une période prolongée.
Cause
Cela est dû à un problème lié à Windows où le processus d'installation continue dans une fenêtre cachée en arrière-plan.
Solution
Essayez les solutions ci-dessous pour résoudre le problème.
Raccourci ALT + TAB
Utilisez le raccourci ALT + TAB pour changer de fenêtre et contourner l'écran bloqué.
Réinitialisation d'Usine
Si le raccourci ne résout pas le problème, vous pouvez effectuer une réinitialisation d'usine et configurer Shadow PC en utilisant l'installation "Ready-to-Play".
Attention : Cela effacera toutes les données sur le disque principal (C:) de votre Shadow PC.
Aide Supplémentaire
Si aucune des solutions ne fonctionne, contactez le Support.