Erste Schritte mit Shadow PC Gaming

Anforderungen und FAQ

Erste Schritte mit Shadow PC Gaming

Allgemeines

Technische Unterstützung - Allgemeines

Auflösung & Bildqualität

Software-Setup

Netzwerk

Performance-Probleme

Speicher

Bekannte Probleme mit Shadow

Mäuse, Tastaturen und andere Peripheriegeräte

Fehlermeldungen

Ton und Mikrofone

Authentifizierung

Technische Unterstützung - Apps, Ghost und Box

Erste Schritte mit Shadow PC Enterprise

Erste Schritte mit Shadow Drive

Kontoverwaltung

Kontaktiere den Support

V:100 - Der Launcher konnte sich nicht zu Shadow verbinden

Updated 

Dieser Fehler bedeutet, dass der Launcher es nicht geschafft hat, eine Verbindung zu deinem Shadow herzustellen.

Ursachen

Diese Fehler können aus mehreren Gründen auftreten:

  • Dein lokaler Computer führt ein Update durch, das die Kommunikation zwischen dem Launcher und dem Shadow Rechenzentrum blockiert.

  • Es gibt eine Firewall, die die Kommunikation zwischen dem Shadow Rechenzentrum und dem Launcher blockiert.

  • Es gibt ein Problem mit deinem lokalen Netzwerk oder deinem ISP.

Lösungen

  1. Vergewissere dich, dass dein lokaler Computer derzeit nicht aktualisiert wird, insbesondere das Betriebssystem und die Treiber.

  2. Deaktiviere deinen Virenschutz, deine Firewall, dein VPN oder dein Proxy.

  3. Verwende ein Ethernet-Kabel, um deinen Computer mit deinem Modem zu verbinden.

  4. Starte dein Modem neu:

    1. Trenne alle Ethernet-Kabel vom Modem und schalte das Modem dann aus.

    2. Schalte das Modem nach 60 Sekunden wieder ein und schließe die Ethernet-Kabel wieder an. Überprüfe die Lichter auf der Vorderseite. Wenige Lichter weisen im Allgemeinen auf ein Problem mit dem Modem hin.

    3. Sobald deine Internetverbindung verfügbar ist, schließe deine Geräte an.