V:100 - Der Launcher konnte sich nicht zu Shadow verbinden
Updated
Dieser Fehler bedeutet, dass der Launcher es nicht geschafft hat, eine Verbindung zu deinem Shadow herzustellen.
Ursachen
Diese Fehler können aus mehreren Gründen auftreten:
Dein lokaler Computer führt ein Update durch, das die Kommunikation zwischen dem Launcher und dem Shadow Rechenzentrum blockiert.
Es gibt eine Firewall, die die Kommunikation zwischen dem Shadow Rechenzentrum und dem Launcher blockiert.
Es gibt ein Problem mit deinem lokalen Netzwerk oder deinem ISP.
Lösungen
Vergewissere dich, dass dein lokaler Computer derzeit nicht aktualisiert wird, insbesondere das Betriebssystem und die Treiber.
Deaktiviere deinen Virenschutz, deine Firewall, dein VPN oder dein Proxy.
Verwende ein Ethernet-Kabel, um deinen Computer mit deinem Modem zu verbinden.
Starte dein Modem neu:
Trenne alle Ethernet-Kabel vom Modem und schalte das Modem dann aus.
Schalte das Modem nach 60 Sekunden wieder ein und schließe die Ethernet-Kabel wieder an. Überprüfe die Lichter auf der Vorderseite. Wenige Lichter weisen im Allgemeinen auf ein Problem mit dem Modem hin.
Sobald deine Internetverbindung verfügbar ist, schließe deine Geräte an.