Se Shadow si blocca mentre cerca di avviare lo streaming, il Launcher visualizzerà il codice errore L-102, che indica l'impossibilità di connettersi a Shadow.
Causa
Questi errori solitamente si verificano se:
- Shadow sta eseguendo un aggiornamento in background, ad esempio un aggiornamento di Windows. In questo caso dovrai attendere il completamento dell'aggiornamento prima di poter accedere.
- Shadow non è in grado di avviare uno streaming video utilizzando la tua connessione Internet. La connessione potrebbe essere instabile o al di sotto dei requisiti minimi per l'uso di Shadow.
Soluzione
Segui in ordine i passaggi riportati di seguito fino alla risoluzione del problema.
- Prova a riavviare Shadow:è possibile che si sia bloccato al primo tentativo, ma che si connetta correttamente al secondo.
- Spegni Shadow dal Launcher prima di riavviarlo.
Per spegnere Shadow dal Launcher:- Clicca sull'icona di aiuto
, quindi su Shut down Shadow (Arresta Shadow).
- Attendi 2-3 minuti, quindi avvia nuovamente Shadow.
- Se Shadow ancora non si avvia, arrestalo nuovamente e attendi 10-15 minuti prima di riavviarlo. Questo dovrebbe garantire il tempo necessario a completare gli aggiornamenti in sospeso.
- Clicca sull'icona di aiuto
- Verifica la stabilità della connessione a Internet. Esegui uno speedtest secondo le indicazioni del nostro articolo Come risolvere i problemi di connessione a Internet. Un ping elevato, una velocità di download instabile o la presenza di jitter potrebbe impedire di stabilire una connessione stabile con Shadow.
- Prova a collegarti a Shadow su una rete o un dispositivo differente. Connettiti a una rete diversa (a casa di un amico, al lavoro, a scuola o su una rete dati 5G/4G/LTE). Se il problema persiste, prova a utilizzare un altro computer o telefono compatibile con Shadow. Questo aiuterà a determinare se il problema è dovuto al dispositivo, alla connessione di rete o a Shadow.
- Se continui a ricevere uno di questi errori, contatta l'Assistenza Shadow.