Questo errore indica che il Launcher non è riuscito a connettersi al tuo Shadow.
Cause
Questo errore può verificarsi per diversi motivi:
- Il computer locale sta eseguendo un aggiornamento che blocca la comunicazione tra il Launcher e il data center Shadow.
- Un firewall sta bloccando la comunicazione del Launcher di Shadow.
- C'è un problema con la rete locale o con l'ISP.
Soluzioni
- Verifica che il computer locale non sia in fase di aggiornamento, soprattutto per quanto riguarda il sistema operativo e i driver.
- Disattiva l'antivirus, il firewall, la VPN o il proxy.
- Utilizza un cavo Ethernet per collegare il computer al router.
- Riavvia il modem:
- Scollega i cavi Ethernet dal router, quindi spegnilo.
- Dopo 60 secondi, accendi nuovamente il modem e ricollega i cavi Ethernet. Osserva le spie sulla parte anteriore. Un numero ridotto di spie indica generalmente un problema con il modem.
- Quando la connessione a Internet è disponibile, collega i tuoi dispositivi.