Si el tiempo de desconexión de Shadow se agota mientras intenta iniciar su transmisión, el Iniciador mostrará el código de error L-102, que indica que el Iniciador no ha podido conectar con su Shadow.
Causa
Por lo general, estos errores suceden en los casos siguientes:
- Si su Shadow está realizando una actualización en segundo plano, por ejemplo, una actualización de Windows. Tendrá que esperar a que la actualización finalice para poder conectar.
- Shadow no puede iniciar una transmisión de vídeo mediante su conexión a internet. Es posible que la conexión sea inestable o inferior a los requisitos mínimos de Shadow.
Solución
Empiece por el primer paso que se indica a continuación y luego siga cada paso hasta que se resuelva el problema.
- Intente iniciar su Shadow de nuevo. Es posible que el tiempo de espera de Shadow se agotara en el primer intento, pero que se conecte en el segundo intento.
- Desconecte Shadow desde el Iniciador antes de volver a iniciar.
Para desconectar Shadow desde el Iniciador:- Haga clic en el icono de Ayuda
y luego haga clic en Desconectar Shadow.
- Espere 2 o 3 minutos y luego intente iniciar Shadow de nuevo.
- Si Shadow sigue sin iniciarse, desconecte Shadow y espere 10-15 minutos antes de volver a intentarlo. Debería ser suficiente tiempo para que finalicen las actualizaciones pendientes.
- Haga clic en el icono de Ayuda
- Compruebe si su conexión a internet es estable. Realice una prueba de velocidad siguiendo las indicaciones de nuestro artículo Cómo resolver problemas con su conexión a internet. Si los resultados de la prueba indican un ping alto, una velocidad de descarga inestable o fluctuación, esto podría impedirle establecer una conexión estable con su Shadow.
- Intente conectar con Shadow en otra red u otro dispositivo. Conecte con otra red (en casa de un amigo, en el trabajo o una red de datos 5G/4G/LTE). Si el problema continúa, pruebe a utilizar otro ordenador o teléfono que también sea compatible con Shadow. Esto ayudará a averiguar si el problema se encuentra en su dispositivo, conexión de red o Shadow.
- Si Shadow sigue mostrando uno de estos errores, contacte con el Servicio de asistencia de Shadow.