Wenn Shadow beim Versuch, deinen Stream zu starten, eine Zeitüberschreitung auftritt, zeigt der Launcher den Fehlercode L-102 an, was darauf hinweist, dass der Launcher keine Verbindung zu deinem Shadow herstellen konnte.
Ursache
Diese Fehler treten typischerweise auf, wenn:
- Dein Shadow führt im Hintergrund ein Update durch, z. B. ein Windows-Update. Du musst warten, bis das Update abgeschlossen ist, bevor du Shadow verwenden kannst.
- Shadow kann über deine Internetverbindung keinen Videostream starten. Die Verbindung ist möglicherweise instabil oder niedriger als die Mindestanforderungen von Shadow.
Lösung
Beginne mit dem ersten Schritt unten und fahre mit jedem Schritt fort, bis das Problem behoben ist.
- Versuche deinen Shadow erneut zu starten. Es ist möglich, dass beim ersten Versuch eine Zeitüberschreitung auftritt, aber beim zweiten Versuch eine Verbindung herstellt wird.
- Fahre deinen Shadow über den Launcher herunter, bevor du ihn erneut startest.
Um Shadow über den Launcher herunterzufahren:
- Klicke auf das Hilfe
-Symbol und dann auf Shadow herunterfahren.
- Warte 2-3 Minuten und starte Shadow noch einmal.
- Wenn Shadow immer noch nicht startet, fahre Shadow herunter und warte 10-15 Minuten, bevor du Shadow erneut startest. Dies sollte ausreichen, um alle ausstehenden Updates abzuschließen.
- Klicke auf das Hilfe
- Überprüfen, ob deine Internetverbindung stabil ist. Führe einen Speedtest durch, indem du unserem Artikel So behebst du Probleme mit deiner Internetverbindung folgst. Wenn deine Testergebnisse einen hohen Ping, eine instabile Download-Geschwindigkeit oder Jitter zeigen, kann dies dich daran hindern, eine stabile Verbindung zu deinem Shadow herzustellen.
- Versuche, dich über ein anderes Netzwerk oder Gerät mit Shadow zu verbinden. Stelle eine Verbindung zu einem anderen Netzwerk her (bei einem Freund, auf der Arbeit, in der Schule oder in einem 5G/4G/LTE-Datennetzwerk). Wenn das Problem weiterhin besteht, versuche es mit einem anderen Computer oder Telefon, das ebenfalls mit Shadow kompatibel ist. Dies hilft festzustellen, ob das Problem bei deinem Gerät, deiner Netzwerkverbindung oder deinem Shadow liegt.
- Wenn Shadow weiterhin diesen Fehler anzeigt, kontaktiere den Shadow Support.